We are pleased to inform you that the incident has been resolved. Here is a summary:
Incident ID: 181125 Current Status: Resolved Date/Time Resolved: 18/11/2025 16:45
Resolution Details: We implemented a temporary workaround involving our touchpoint with Cloudflare.
Next Steps: Once the Cloudflare incident is resolved and services are stable, we will restore our system to its previous configuration. If you continue to experience any issues, please reach out to our support team.
We apologise for any inconvenience this may have caused and appreciate your understanding.
Posted Nov 18, 2025 - 17:02 GMT
Update
Dear Customer,
This is the latest update on this incident.
Incident ID: 181125 Current Status: Open/Under investigation
Impact: We are currently experiencing intermittent Portal access issues. Cloudflare are continuing to investigate the root cause and are implementing additional measures to address the issue. We will keep you updated with any further progress.
Thank you for your understanding and continued patience.
Posted Nov 18, 2025 - 13:25 GMT
Monitoring
Dear Customers,
We are writing to inform you that an incident has been identified:
Incident ID: 181125 Date & Time Identified: 18/11/2025 11:55 Current Status: Open
Impact: We have experienced a Cloudflare outage that affected access to the Portal for about 15 minutes. Service has now been fully restored and we are currently monitoring Cloudflare's recovery. We will provide an update as soon as we can confirm that there is no further impact.
Posted Nov 18, 2025 - 12:29 GMT
This incident affected: VoCoVo Portal - UK & Europe and VoCoVo Portal - US.